Log in or register to post comments

Compatibility Vuforia 1.5.9 w/ Xcode 4.3.1 in Unity3D.

March 18, 2012 - 4:45am #1

Hi all:

I'm having problems creating projects with Vuforia 1.5.9 for Unity when Build & Run on Xcode 4.3.1. It always gets a SIGABRT when executing. It compiles without warnings, but it stopes there and we can go beyond.

The samples (ImageTargets, etc) go fine, but with Unity I can't go further.

Has anybody had some issue at this respect?

Thanks.

Javier.

Re: Compatibility Vuforia 1.5.9 w/ Xcode 4.3.1 in Unity3D.

March 18, 2012 - 9:38am #4

Unity says they'va got a problem and ask to work with Xcode 4.3.0... but now with 4.3.1. we can't...

Hope it will be solved soon!

Thanks.

Javier.

Re: Compatibility Vuforia 1.5.9 w/ Xcode 4.3.1 in Unity3D.

March 18, 2012 - 5:02am #3

It's on Lion for the Mac.

Re: Compatibility Vuforia 1.5.9 w/ Xcode 4.3.1 in Unity3D.

March 18, 2012 - 4:47am #2

Sorry! I've seen that the problem appears at:

VerifyiPhoneSplashScreen.cpp:68

I've not changed the splash screen and nothing strange... I don't know...

Thanks.

Javier.

Log in or register to post comments