Log in or register to post comments

Crash on Android when update Unity to 3.4

July 31, 2011 - 7:39pm #1

Hi All

i'm currently working on QCAR Android and iOS, before port my project to iOS, it's fine on Android, but when i update Unity to 3.4, the iOS version working really good, but Android crash at beginning, it said:"the process suddenly end, please try again", it happened on all my two device, Nexus One 2.3.3,Droidx 2.3.3

is there anyone have the same issue and figure out the solution ?

thanks in advance!

Re: Crash on Android when update Unity to 3.4

August 8, 2011 - 1:30am #7

Thanks on the heads up Kim,

I installed both versions to use while you are working on an update to the SDK...

Thanks again,

Re: Crash on Android when update Unity to 3.4

August 5, 2011 - 7:30am #6

We can't give dates, but you should be able to install both versions of Unity simultaneously for the time being. Here's a thread on the Unity forums that links to older versions:

http://forum.unity3d.com/threads/20923-Old-versions-of-unity

- Kim

Re: Crash on Android when update Unity to 3.4

August 5, 2011 - 2:40am #5

Same problem here!

I have deadlines and I need to see if I revert back to the previous version of Unity..

Please give us an update on this issue as it is critical for continuing our development.

Re: Crash on Android when update Unity to 3.4

August 2, 2011 - 10:19pm #4

Hi, we have this some problem and information like: no later than... will be necessary for as to decide u3d 3.3. or 3.4

Thx

Re: Crash on Android when update Unity to 3.4

August 2, 2011 - 12:55pm #3
ppreuss wrote:

Hello,

The Android Unity Extension is currently not compatible with Unity 3.4. We are actively working on a new release that will be available shortly.

-Peter

Is it possible to give a bounded timeframe for release (likely no later than...x)? We're on a tight deadline and need to know if we should revert to Unity 3.3 or stay with 3.4. Thanks for any information!

Re: Crash on Android when update Unity to 3.4

August 1, 2011 - 10:10pm #2

Hello,

The Android Unity Extension is currently not compatible with Unity 3.4. We are actively working on a new release that will be available shortly.

Thank you for you patience while we prepare this release,

-Peter

Log in or register to post comments