Log in or register to post comments

Dataset Problem

February 10, 2015 - 9:18am #1

Hi.

 

i have a problem on my dataset:

Setting Unity version 4.6.1
dataSetExists
imageTrackerCreateDataSet
2015-02-11 00:57:24.242 HoloBook[3502:174552] INFO/AR(3502) 2015-02-11 00:57:24: ImageTracker: Successfully created

dataset
Successfully created data set.
dataSetLoad
2015-02-11 00:57:24.256 HoloBook[3502:174552] ERROR/AR(3502) 2015-02-11 00:57:24: Dataset QCAR/imageTarget1.dat not loaded

successfully. Please redownload your dataset from the Target Management System.
Did not load: QCAR/imageTarget1.xml
 
(Filename: /Applications/buildAgent/work/d63dfc6385190b60/artifacts/iPhonePlayer-armv7Generated/UnityEngineDebug.cpp Line:49)

Failed to load data set imageTarget1.

 

I'm using Unity 4.6.1 and Xcode 6.1.1 for building it. I redownload it already. many times . But still I'm getting this .. Please do help me.

Thank you.

Look at my screenshot.

Dataset Problem

February 12, 2015 - 10:05pm #3

the DataSet being loaded automatically by Unity at start-up, and Load Data Set *insert imagetarget name here* is checked and Activate is checked also.

Dataset Problem

February 12, 2015 - 8:28pm #2

Is the DataSet being loaded automatically by Unity at start-up (check ARCamera inspector DataSetLoadBehaviour script component) or are you trying to load a DataSet dynamically through your own code?

Here's a related FAQ about loading DataSets:

https://developer.vuforia.com/forum/faq/unity-loading-dataset-sd-card

 

Log in or register to post comments