Log in or register to post comments

Disable object visibility on startup

August 23, 2013 - 11:59am #4

Hi fellow Vuforians, 

I'm not sure whether this is the correct forum to post but since I'm using Unity, so here I am.

I have multiple object in the scene, which I want it to appear only when I click on a button assigned and the rest of the object disappear. 

However, the problem is that the tracking start, all the objects appeared. Eventhough I uncheck the Mesh Renderer, the objects still appear.

 

Thanks in advanced! 

Disable object visibility on startup

August 23, 2013 - 11:01pm #3

try this

void start(){

   myObject.setActive(false);

}

Disable object visibility on startup

August 25, 2013 - 5:06pm #2

dorankseo wrote:

try this

void start(){

   myObject.setActive(false);

}

Thanks, but do I add the code to the DefaultTrackableEventHandler? If I do, it will effect on all of my other scenes right? But I want it to happen on 1 scene only.

 

Thanks for answering my noobs question.

Cheers.

Disable object visibility on startup

August 26, 2013 - 6:32am #1

But then Replace it with your own TrackableEventHandler in Scene 1. 

Log in or register to post comments