Topic locked

An error occurred while trying to enable Vuforia play mode

May 7, 2015 - 2:31am #1
Hello. There is a problem - An error occurred while trying to enable Vuforia play mode . 
Tell me how to solve it . Windows8, vuforia-unity-mobile-android-ios-4-2-3, Unity 5.0.1f1, Logitech C270. 
When I run the project , instead of the camera image , a black screen

An error occurred while trying to enable Vuforia play mode

August 9, 2016 - 3:35pm #6

Vuforia 6 introduces support for Windows 64-bit Unity Editor. Please see our announcement for more details.

An error occurred while trying to enable Vuforia play mode

May 12, 2015 - 2:34pm #5

Ок, thanks. I understood.

An error occurred while trying to enable Vuforia play mode

May 12, 2015 - 2:22pm #4

From the errors in the screenshot, it looks like you are using Unity 64-bit for Windows. At this time, Vuforia supports Unity 32-bit on Windows and Unity 64-bit on Mac OS X. See this announcement:

https://developer.vuforia.com/forum/news-and-announcements/announcing-unity-50-64-bit-support-mac-os-x

 

An error occurred while trying to enable Vuforia play mode

May 12, 2015 - 2:40am #3

-no any plagins

-try cam internal and external

-In attach internal cam and errors

- I install Unity 5.0.1p1 after Unity 5.0.1f1 (it was same problem)

 

new problem:

after build android app, cam on phone not focuse and not recognize target

AttachmentSize
Image icon cam.png8.81 KB
Image icon errors.png42.57 KB

An error occurred while trying to enable Vuforia play mode

May 11, 2015 - 3:20pm #2

  • Are there any log errors in the Console?
  • Do you have any other 3rd party Unity plugins installed?
  • Does the webcam name in Unity match the Windows webcam name?

 

Topic locked