Log in or register to post comments

Error while importing the latest vuforia package (vuforia-unity-6-0-117)

September 16, 2016 - 12:10am #1

I got error while importing the latest vuforia package (vuforia-unity-6-0-117) it says:

 

Assets/Vuforia/Editor/Scripts/ExtensionImport.cs(121,57): error CS0117: `UnityEditor.WSASDK' does not contain a definition for `UWP'

 

And this error address me to this script:

 

// The Windows SDK we want to use is "Universal 10"

EditorUserBuildSettings.wsaSDK = WSASDK.UWP;

 

 

I tried solving the problem by deleting the line

And the error is gone.

But i'm afraid that will cause problem in the future

 

I've search the forum but i can't find one

I'm a new on this and not a native speaker, so help me thanks! so someone will not facing this problem in the future

Error while importing the latest vuforia package (vuforia-unity-6-0-117)

November 19, 2016 - 10:48pm #3

To the poster, does removing the line affect anything?

And to vuforia admin, could anyone please enlighten us on this matter?

Thanks.

Error while importing the latest vuforia package (vuforia-unity-6-0-117)

September 16, 2016 - 12:10pm #2

Hello,

I just imported the .117 extension into Unity Extension 5.4.1f1. I did not observe your error.

Thanks

Log in or register to post comments