Log in or register to post comments

"error while importing package" with Unity 3.5.3f3

July 29, 2012 - 8:09am #1

Hi all

 

I just re-installed unity 3D with last version (3.5.3f3), but unable to open vuforia package (unity extension)...still the same message "error while importing package couldn't decompress package"  ... never had any problem on last version of Unity so do i need to downgrade unity?

if yes is there someone who have a link with working version...

 

Thanks a lot

"error while importing package" with Unity 3.5.3f3

May 30, 2016 - 1:24am #7

"error while importing package" with Unity 3.5.3f3

May 30, 2016 - 12:27am #6

Hi

I have a same problem in 5.5.9

Thanks

 

Neyhta wrote:

Hi all

 

I just re-installed unity 3D with last version (3.5.3f3), but unable to open vuforia package (unity extension)...still the same message "error while importing package couldn't decompress package"  ... never had any problem on last version of Unity so do i need to downgrade unity?

if yes is there someone who have a link with working version...

 

Thanks a lot

"error while importing package" with Unity 3.5.3f3

July 30, 2012 - 6:42am #5

mm really strange ..... finally it works on all version but impossible to "execute" the package from any folder except the dl folder.... strange....

"error while importing package" with Unity 3.5.3f3

July 29, 2012 - 8:33am #4

Yes i was on 3.5.1 and all was ok, i try with 3.5.4 to check if not i'll find a 3.5.1  (do u have a link for this version...?)

And i already tried to reload / change name / create new trackable  on TMS..nothing..  also tried with new path for the project, nothing ^^

"error while importing package" with Unity 3.5.3f3

July 29, 2012 - 8:22am #3

My advice is to retain a 3.5.1 version as well, just in case. Also try downloading your unitpackage from the TMS again.

"error while importing package" with Unity 3.5.3f3

July 29, 2012 - 8:17am #2

hi again

 

i just saw the 3.5.4 ... i dl and try it...

Log in or register to post comments