Log in or register to post comments

Error in Xcode when building with unity 3.5

January 30, 2012 - 1:00am #1

Hi, just upgraded my project to unity 3.5 and am getting an error in Xcode when I'm building it. "QCarUnityPlayer.h file not found"

How do i fix this? Thanks.

Re: Error in Xcode when building with unity 3.5

January 30, 2012 - 6:35pm #2

Make sure there are no spaces in your project path or in the name of your Xcode project. Delete the Xcode project and try again.

You can also copy the QCARUnityPlayer.h file directly from the Assets/Plugins/iOS folder to your Xcode project.

- Kim

Log in or register to post comments