Log in or register to post comments

Got error

November 28, 2010 - 8:40pm #1

After installed extension package, when open the unity i got this..

Assets/Qualcomm Augmented Reality/Scripts/TrackerScript.cs(231,12): error CS0117: `UnityEngine.GL' does not contain a definition for `InvalidateState

what should i do?

***i never have experience with unity before***

Re: Got error

November 29, 2010 - 4:27am #3

Ok!
a big thx, kedar ;)

Re: Got error

November 29, 2010 - 3:33am #2

hey,

you most likely need to update Unity. You need Unity 3.1 or higher.
Download the trial 30 day version from the Unity site.

Unity 3.0 doesn't have that InvalidState function.

good luck,
kedar

Log in or register to post comments