Log in or register to post comments

IOS videoBackgroundConfig with screen size of zero received

July 6, 2016 - 11:46am #1

Greetings,

So I am doing a Cloud Reco App that's working well in ANDROID but in IOS isn't working.

It's returning the following error message:

VideoBackgroundConfig with screen size of zero received, skipping config step targetFinderStartInit

And the screen freezes.

How I can fix that issue?

I sent to the QCar Support Team a email yesterday about it but nobody returns with a  feedback.

 

Device Test: iPad 2

IOS version: 9.3

Mac OS X El Capitan

Unity 5.2.0

Thanks,

Vinicius

IOS videoBackgroundConfig with screen size of zero received

October 23, 2019 - 4:16am #10

Hi,

Would it be possible to provide more information on the behavior? What are seing on the screen.

Also please confirm the below:

Vuforia Version:

Unity:

Device you are experiencing the behavior:

Thank you.

Vuforia Engine Support

IOS videoBackgroundConfig with screen size of zero received

October 18, 2019 - 5:26am #9

I am getting a similar error.

ERROR/AR(6949) 2019-10-18 17:53:55: VideoBackgroundConfig with screen size of zero received, skipping config step





Vuforia Version 8.3.9 and Unity 2019.3

IOS videoBackgroundConfig with screen size of zero received

April 17, 2018 - 4:54pm #8

We have the same "black screen" issue:

cameraDeviceStartCamera

ERROR/AR(12017) 2018-04-18 16:43:46: VideoBackgroundConfig with screen size of zero received, skipping config step

Setting frame rate to 30fps

FrameRateSettings:OnVuforiaStarted()

System.Reflection.MonoMethod:Invoke(Object, BindingFlags, Binder, Object[], CultureInfo)

Vuforia.DelegateHelper:InvokeDelegate(Delegate, Object[])

Vuforia.VuforiaARController:Start()

System.Reflection.MonoMethod:Invoke(Object, BindingFlags, Binder, Object[], CultureInfo)

Vuforia.DelegateHelper:InvokeDelegate(Delegate, Object[])

 

Wondering if it has to do with Version 9.3 (9E145)

IOS videoBackgroundConfig with screen size of zero received

April 14, 2018 - 11:52am #7

I am having the exact same problem. All the Unity and Vuforia versions are up to date since I've downloaded them today from the original sites. 

Is there any solutions to make vuforia to work on iOS devices? 

VideoBackgroundConfig with screen size of zero received, is the error. 

as a result of that the app launches but screen is just black. 



Any tips would be great.

Thanks

 

IOS videoBackgroundConfig with screen size of zero received

September 29, 2016 - 10:25am #6

I have exactly the same problem:

VideoBackgroundConfig with screen size of zero received, skipping config step

The app runs but stops in black (dark blue) screen.

I am developing using Mac Os X, Vuforia 6 and Unity 5.4.1 (all of them are the last version).

I had to replace libiconv.2.dylib for libiconv.2.tdb.

Any clue?? 

Thank you in advance.

IOS videoBackgroundConfig with screen size of zero received

July 7, 2016 - 12:27pm #5

Hello,

I am using the 5.2.0f1. On the list the minimum supported version is 5.2.4.

I will update my Unity as the link you sent to me and I post here a feedback after.

 

Thanks,

Vinicius

IOS videoBackgroundConfig with screen size of zero received

July 7, 2016 - 8:20am #4

Hello,

Can you reproduce this using the 5.5 supported Unity Editor versions (see https://developer.vuforia.com/library/articles/Solution/Vuforia-Supported-Versions) and our sample app?

I'm not saying that your problem is directly related to either, but these are good sanity checks.

Thanks.

IOS videoBackgroundConfig with screen size of zero received

July 7, 2016 - 5:27am #3

Hi medabit!

I am using the latest version (5.5.9) of Vuforia.

Do you know how to fix that issue?

Thanks,

Vinicius

IOS videoBackgroundConfig with screen size of zero received

July 6, 2016 - 2:32pm #2

Hello,

Which version of the Vuforia SDK are you using?

Thanks

Log in or register to post comments