I have a question .. when I tried to build and run my application on my android , there is an error appear that minimum api level 9 required , i will have the android sdk plat form level 9 on my computer , that is not the problem . but will i have to exchange my android device which has os ( android 2.2 api level 8) with one that have os ( android 2.3 api level 9 ) to meet the requirements of the unity ? although the page of supported devices by unity contains android devices with os 2.2 !! thanx
Re: minimum Api required
You need platform level 9 or higher to compile, but the app will run on any device with Android OS 2.1+. Unity apps provide different pathways for running on Gingerbread vs. earlier platforms, which is why you need to compile against the later version of Android.
Let us know if you run into any issues!
Are you sure you want to delete this message?
Are you sure you want to delete this conversation?