Log in or register to post comments

minSdkVersion

March 4, 2012 - 3:20am #1

Hi,

I noticed that minSdkVersion has been changed to 8 in QCAR 1.5.10 (Android). Is that intentional? This means if we upgrade existing applications to 1.5, then we're forced to exclude Android 2.1 devices. Is SDKVersion=8 used by certain new functionality? Can we set minSdkVersion to 7 if we're not using it?

Thanks,
Paulius

Re: minSdkVersion

March 6, 2012 - 6:39pm #2

Sorry for the late reply. Android OS 2.1 is no longer supported as of 1.5. From the release notes:

Quote:

The android:minSdkVersion has been updated to 8 – this means QCAR can only be installed on devices running Android 2.2 Froyo or above. Android 2.1 Éclair is no longer supported

- Kim

Log in or register to post comments