Log in or register to post comments

Region Capture

September 15, 2016 - 4:42pm #237

Hi Maxim,

Can we use blender 3d instead of 3dsMax? if so how?

Region Capture

September 10, 2016 - 7:49pm #236

Me too, did you solve it???

Region Capture

September 3, 2016 - 6:16am #235

Dear maximrouf

Thank you for the the great plugin. .

i want your help to make some changes . This plugin maps texture at real time  (live). i want it to be still for example once it correctly maps the texture with model  i want to stop live texturing. Please guide me through this problem . you can see quiver app  for reference  

Thank you 

Region Capture

August 30, 2016 - 3:15am #234

Currently I have the project in Unity editor. But its not showing anything..

A texture is blinking always. Should I have to take build and play it on phone??

Also is it necessary that the target-image should be taken from the model itself??

For testing purpose, I used a empty cube image as target-image and Unity-Cube model as the model. Is that an issue??

Region Capture

August 30, 2016 - 3:11am #233

Currently I have the project in Unity editor. But its not showing anything..

A texture is blinking always. Should I have to take build and play it on phone??

Also is it necessary that the target-image should be taken from the model itself??

For testing purpose, I used a empty cube image as target-image and Unity-Cube model as the model. Is that an issue??

Region Capture

August 29, 2016 - 11:55pm #232

Currently I have the project in Unity editor. But its not showing anything.. 

A texture is blinking always. Should I have to take build and play it on phone??

 

Also is it necessary that the target-image should be taken from the model itself??

For testing purpose, I used a empty cube image as target-image and Unity-Cube model as the model. Is that an issue??

Region Capture

August 21, 2016 - 6:40pm #231



just un check debug color/color debug to solve this problem .

Region Capture

August 18, 2016 - 6:30am #230

Maybe you have bad UV map on your model. My model is also was black, but after i add a correct uv everything was fine.

Region Capture

July 24, 2016 - 12:27am #229

Hi maximrouf, I am using your latest prefab 1.8 with unity 5.3.4p3 with vuforia 5.5.9 and windows 32 bit got the texture to work but it is all black. please help me.

Region Capture

July 23, 2016 - 7:28am #228

Hi maximrouf,Thanks for the amazing work. I am using your latest prefab 1.8 with unity 5x and vuforia 5.I got the texture to work but it is all black. Does anyone have a solution for it?

Region Capture

June 22, 2016 - 1:55am #227

Ok I got the texture to work but it is all black. Does anyone have a solution for it?

Region Capture

June 21, 2016 - 2:24am #226

I am making a Vuforia App on Unity and I need to get a texture on a 3D model. I have followed the tutorial but the 3D model stays white and no texture.

I am using a Samsung Galaxy S4 with Android 5.0.1.

I have Unity 5.3.4 with Vuforia 5.5.9 and Region Capture 1.8.0. I do not know what is wrong.

Region Capture

May 16, 2016 - 1:23am #225

With texture not applying on 3d model on iOS 9 - I've changed in Unity project to use OpenGL ES 2, instead of "Automatic". I guess it tries to use Metal features and fails somewhere on the road.

 

Does anybody tried to integrate Vuforia+RegionCapture in existing iOS app?

 

Region Capture

May 13, 2016 - 4:35am #224

could anybody give your unity project as example

Region Capture

May 13, 2016 - 4:35am #223

could anybody give your unity project as example

Region Capture

May 11, 2016 - 6:37pm #222

Hi.... i've got the same problem with you. The texture is not applied to the 3d model. Can you give me some hints what's the problem... Thanks.

Region Capture

May 11, 2016 - 6:32pm #221

 

Hi.. Im new in this.. How to apply RenderTextureCamera.CameraOutputTexture to material of the object?

Region Capture

May 11, 2016 - 6:45am #220

So, looks like on the latest iOS (9.3.1) something is wrong with texture mapped on the model. Because I can reproduce it on ipad/iphone, and on earlier versions everything seem to work fine.

Does anyone have same issue?

Region Capture

May 9, 2016 - 11:30pm #219

mbaj6. I am also stuck in the problem u were facing with the texture not applying on the model.

How did u solved the problem ? Was it a specific setting that needs to be done.

 

Region Capture

May 9, 2016 - 6:58pm #218

I am using cube gameobject unity default. and its turn green and red. so i think it doesn't trouble with UV map.
What version of unity and vuforia that can be use to build this? I really need help :)

Region Capture

May 6, 2016 - 6:53am #217

I use Unity 5.3.4 and Vuforia 5.5.9 and latest Region Capture 1.8.0.

Mac and Android tests works fine, but on iPhone seems that it doesn't working. Textures not applying to model. iPhone 5S, iOS 9.3.1, Orientation: All, Auotorotation: ON.

The only thing I added to RenderTextureCamera.cs was:

   using System.Runtime.InteropServices;

because without that line Xcode 7.3 was rejecting to build some IL2CPP stuff.

 

On iPad 4 iOS 9.2.1 textures applied normaly.

 

Does anyone have some suggestions?

Region Capture

May 4, 2016 - 4:36am #216

your UV map is wrong

Region Capture

May 4, 2016 - 12:42am #215

Hello. i have sama problem with SHSORATECH

the shader goes red and green. i am using 2 devices and it happened on both of them.
ASUS zenfone C. Meizu M2note.
Orientation : Landscape Left
Latest Unity version 5.3 and Latest Vuforia version
 

Region Capture

May 2, 2016 - 4:10am #214

Got that working!

 

But now is the texture shift issue! using macbook pro to test in unity.

 

Please this the attached image.

 

Region Capture

May 2, 2016 - 3:43am #213

Hi maximrouf,

 

Thanks for the amazing work. I am using your latest prefab 1.8 with unity 5x and vuforia 5. with you previous builds i was able to implment region capture on my 3d model without any issues, but now i wanted to add region capture on multiple image targets in this case 2, in my get texture window the region is caputred correctly but it is not applied on my model. Could I be missing something? Is there some new settings to be done for version 1.8?

Please  see the attached image.

Thanks for the help.

Region Capture

April 21, 2016 - 8:33am #212

Thanks maximrouf,

have you same samples or tutorial to setup multitarget and stereo cam with the plugin?

 

Region Capture

April 21, 2016 - 8:28am #211

Hi Akira. Yes it's possible. For example – 3 ImageTargets  = 3 RegionCapture prefabs in the scene.

Both modes (Mono and Stereo) work fine.

Region Capture

April 21, 2016 - 7:57am #210

Hi,

is possible to use Region Capture with a MultiTarget ?

Another question: can I use it with stereo cams (setup is like Stereo Rendering sample using a generic cardboard).

Thanks

Akira

Region Capture

April 19, 2016 - 7:18pm #209

Hi Maximrouf, 

 

Is there any update on this issue? updated related info yesterday. 

 

highly appreciate for your help. 

 

 

Region Capture

April 18, 2016 - 7:23pm #208

Hi Maximrouf, 

 

Thank you for your quick reply. the build setting attached. 

 

the device is Coolpad 7620L, Android4.3 

 

 

AttachmentSize
Image icon build_setting.png26.2 KB

Region Capture

April 18, 2016 - 3:17am #207

SHSORATECH, Hi.  Please give me more details -

1. The device name (Iphone5, Iphone6+, Ipad Air...)
2. Orientation option in the build settings (Portrait, Landscape Left ...)

Region Capture

April 18, 2016 - 12:59am #206

Hi, 

 

Great plugin. However we ran into some shift problem when playing the script. The shader keeps changing when playing. Is anybody having this same problem? Please advise.  

 

also , screenshot attached. 

AttachmentSize
Image icon 1.pic_.jpg54.16 KB
Image icon 2.pic_.jpg52.57 KB

Region Capture

April 13, 2016 - 5:59am #205

Hi Richmerren. Could you take a screenshot from Ipad Air ?

Region Capture

April 12, 2016 - 9:15am #204

Works great on iPhone!!! I had a little shift in the iPad Air, but corrected it by using the setTextureOffset on the material.

Thanks a bunch, great plugin!

Region Capture

April 11, 2016 - 6:03pm #203

Hello maximrouf,

Is there anything in particular that I should take into consideration while implementing?

Thanks in advance!

Region Capture

April 9, 2016 - 3:52pm #202

RegionCapture 1.8.0  (Free version)

Small fixes

________________________________________________

https://github.com/maximrouf

Region Capture

April 4, 2016 - 9:15am #201

1. iPad Air

2. Portrait

 

Thanks in advance.

P.s: Sent you a DM.

Region Capture

April 4, 2016 - 12:55am #200

Richmerren, hi.  Please give me more details -

1. The device name (Iphone5, Iphone6+, Ipad Air...)
2. Orientation option in the build settings (Portrait, Landscape Left ...)

Region Capture

April 3, 2016 - 2:13pm #199

Guys, need sample unity project with simple 3d model. I can't follow the tutorial where need working with 3d max.

Region Capture

April 3, 2016 - 12:42pm #198

Hello maximrouf, I downloaded 1.7.7 and the shift is still happening. As a matter of fact when I leave the cable connected it works kinda better.

Region Capture

April 2, 2016 - 6:54pm #197

farshmaker wrote:

Can anyone give simple model with drawing from photoshop for testing this plugin?

 

ya,, it is hard to follow the tutorial with no art basic ,,,, can someone give sample pls to try this plugin.. thanks :)
i really want try this plugin :)

Region Capture

April 2, 2016 - 5:14pm #196

RegionCapture 1.7.7  (Free version)

Before starting the IOS application - make sure that the lightning cable is unplugged.

________________________________________________

https://github.com/maximrouf

Region Capture

April 2, 2016 - 2:43am #195

Can anyone give simple model with drawing from photoshop for testing this plugin?

Region Capture

April 1, 2016 - 12:49pm #194

Great asset. Saved me days of work. Glad to see you are about to work on it again and will look forward to what else you do with this.

Only thing with the tutorial video, once the art part started, it was harder to follow. Luckily, one of the art guys was able to watch the video with me and help me figure out what was going on. 

Region Capture

March 30, 2016 - 10:43am #193
Hi everyone.
I have received many letters and messages from you guys. I am very pleased that the "RegionCapture" is very important for you.
– Now, after a long break, I am ready to continue to develop this plugin.
 
There will be two versions of the "RegionCapture" plugin - paid and free.
In the paid version, you will see a new option - QR Сode reader.
 
Stay tuned !

Region Capture

March 30, 2016 - 9:56am #192

But version 1.7.2 is working fine, i dont understand, the problem i have is, the region capture script work for static models but dont for animated 3d models, i dont know why

Region Capture

March 30, 2016 - 9:47am #191

Hi, I need 1.7.5 not 1.7.2

 

thanks

 

Region Capture

March 30, 2016 - 9:41am #190

Region Capture

March 30, 2016 - 5:32am #189

the link to version 1.7.5 doesn't works.

is it possible to restore the link or someone can post it again?

 

thanks

 

Region Capture

March 30, 2016 - 3:33am #188

I have not used the conditions depending on the device. I used Vuforia 5.0.10 and Region Capture 1.7.2 + 1.7.5 update without make some change in frameworks. In my case I take the texture one time when vuforia recognizing the target. To correct the shift I change WaitForTexture method like: 

 

        private IEnumerator WaitForTexture()
	{
		regionCapture.SetActive(true);
		yield return new WaitForEndOfFrame ();
		if(renderCamera.targetTexture)
		{
			regionCapture.GetComponent<Region_Capture>().RecalculateRegionSize();
			regionCapture.GetComponent<RenderTextureCamera> ().RecalculateTextureSize ();
			regionCapture.SetActive (false);
			TextureHelper.setRenderTextureForPrefab(currentPrefab, renderCamera.targetTexture);
		}
		else 
		{
			StartCoroutine(WaitForTexture());
		}
	}

What I have said before! And of course you need set correct all other important settings. 

Pages

Log in or register to post comments