Log in or register to post comments

Unity 3.4.1 with Xcode 4.5 fail at building...

September 24, 2012 - 4:53pm #1

Can any1 help me... my app is not building in xcode as soon as i upgraded to 4.5.... :( im using unity 3.4.1

I did install vuforia sdk ios 1.5.9 and imported the libQCAR.a......

nothing seems to work atm for the build process.... i did not change the line at 672 as i have "UnitySetScreenOrientation(targetOrient) instead of (requestedOrient)... what shall i do pls...

can some1 advice me on what should i do next pls?

Unity 3.4.1 with Xcode 4.5 fail at building...

September 27, 2012 - 2:14am #6

Great to hear - glad it's sorted :)

Unity 3.4.1 with Xcode 4.5 fail at building...

September 26, 2012 - 7:03am #5

Great news :) 

All went well after updating Unity to 3.5.5 and fixing the line at 672 on iOS 6 with Xcode 4.5 :)

Just for any1 who is using Unity 3.4.1 or somethin and if u have error building the project... I think its essential to upgrade Unity to make it work...

Btw... i did try with only armv7... i did not try the "s" version... 

Unity 3.4.1 with Xcode 4.5 fail at building...

September 26, 2012 - 12:43am #4

heya NalinS,

Let me take ur advice and upgrade my unity first to 3.5.5

then perhaps i shall fix any error on unity after upgrade and try rebuilding this on Xcode 4.5

i'll update if there is any error or if it went smoothly :)

thank you

Unity 3.4.1 with Xcode 4.5 fail at building...

September 26, 2012 - 12:43am #3

heya NalinS,

Let me take ur advice and upgrade my unity first to 3.5.5

then perhaps i shall fix any error on unity after upgrade and try rebuilding this on Xcode 4.5

i'll update if there is any error or if it went smoothly :)

thank you

Unity 3.4.1 with Xcode 4.5 fail at building...

September 25, 2012 - 3:05am #2

Hi neshiv22

Could you please provide more details as it is hard to see the exact problem you are having.

What does the XCode log say?

BTW Unity3.4.1 is pretty old...

N

 

Log in or register to post comments