Log in or register to post comments

Unity 4.6 and Vuforia

September 17, 2014 - 12:51am #1

HI,

is the current Vuforia Unity extension compatible with Unity 4.6?

 

Thanks

Unity 4.6 and Vuforia

January 5, 2015 - 4:36pm #4

Vuforia 3.0.9 is compatible with Unity 4.6, however, if you are experiencing a crash when running Unity 4.5.x, it might be related to something other than the version.

If you are targeting iOS, you might want to check the following as well:

https://developer.vuforia.com/forum/unity-3-extension-technical-discussion/unity-454-455-46-and-vuforia-ios

Unity 4.6 and Vuforia

December 19, 2014 - 5:00am #3

Is vuforia 3.0.9 is conpatible with unity 4.6. I'm working on unity 4.5 and vuforia 3.0.9 and app crashes on the first run after build.

Unity 4.6 and Vuforia

September 22, 2014 - 9:00pm #2

It appears that current release is still at 4.5.4. If you are using 4.5.4, there's a workaround to get it working on iOS.

https://developer.vuforia.com/forum/unity-3-extension-technical-discussion/unity-454-and-vuforia-ios

 

Log in or register to post comments