Log in or register to post comments

"Unity 4.6 and Vuforia" sticky topic

May 27, 2015 - 3:27pm #1

Neither of the links in this sticky post are working. Can we get this updated? 

"Unity 4.6 and Vuforia" sticky topic

May 28, 2015 - 11:34am #2

That was an old and obsolete sticky that was referring to the old Vuforia 3.0 SDK at the time of the Unity 4.6 first release. 

There was nothing relevant w.r.t. the current Vuforia 4.x version and Unity 4.6. 

Log in or register to post comments