Log in or register to post comments

Unity 5.2 Beta Issues

July 14, 2015 - 8:19am #1
Hi, I'm getting this error while using the latest beta of Unity3D, it looks like they prevent "Setting depth format of already created render texture" now, would it be possible to have a version of the plugin that has this fixed? When 5.2 comes out (sept. 8 [1]) it may cause issues.
 
Here's the error stack trace ( that's as much as I could get ) 
 
Setting depth format of already created render texture is not supported!
UnityEngine.RenderTexture:set_depth(Int32)
Vuforia.TextureRenderer:Render()
Vuforia.WebCamImpl:GetPixels32AndBufferFrame()
Vuforia.QCARManagerImpl:InjectCameraFrame()
Vuforia.QCARManagerImpl:Update(ScreenOrientation)
Vuforia.QCARAbstractBehaviour:Update()
 

Unity 5.2 Beta Issues

October 4, 2015 - 4:27am #8

Thank You Alessandro! Try to download that version

Unity 5.2 Beta Issues

September 28, 2015 - 6:59am #7

Unity 5.2 Beta Issues

September 28, 2015 - 3:32am #6

This issue was solved in Vuforia 5.0.5, which fully supports Unity 5.2.

 

Unity 5.2 Beta Issues

September 27, 2015 - 2:34am #5

Same thing happen here, bit dissapointed

 i been creating some augmented reality project using unity 5.2.0f3 and Vuforia 4.2.3, but when i try to play that error show like that

what's the best version of Unity actually?

Unity 5.2 Beta Issues

September 25, 2015 - 9:48am #4

this is an issue with 5.2.f03 release as well 

Unity 5.2 Beta Issues

July 21, 2015 - 11:40am #3

We are aware of the issue "Setting depth format of already created render texture" with Unity 5.2 beta.

As dm3d said, beta versions are not supported.

But a fix for the issue above is planned for the next Vuforia release.

 

Unity 5.2 Beta Issues

July 21, 2015 - 11:09am #2

We don't support Beta versions of Unity. The current feature release is Unity 5.1.2 (July 16th).

http://unity3d.com/get-unity/download/archive

 

Log in or register to post comments