Log in or register to post comments

Unity 5.3.3p1 32bits - Fatal Error!

February 25, 2016 - 10:44am #1

I tested Unity 5.3.3p1 32bits with Vuforia 5.0.10 but is not working.

 

 

Any plan for Vuforia devs to make it work?

 

 

 

 

Greetings.-

Unity 5.3.3p1 32bits - Fatal Error!

February 26, 2016 - 6:36am #6

@onsterion 

 ...(and only work with unity 5.2.3f1 32bits)....

 

The statement above is not exactly true:

for Unity 5.3, you can use Unity 5.3.0 or 5.3.1f1 (you can download the 32bit version of it and then run the Unity Installer to install the additional components, such as the Android Support component);  

the only affected versions by this problem here are Unity 5.3.2, which was released end of January 2016, and Unity 5.3.3 which was released 2 days ago.

 

The next version of Vuforia will include a fix for the problem above.

I cannot share an ETA or a date, but this is expected really soon (stay tuned).

 

 

Unity 5.3.3p1 32bits - Fatal Error!

February 26, 2016 - 4:58am #5

AlessandroB wrote:

see this post:

https://developer.vuforia.com/forum/unity-extension-technical-discussion/notice-unity-532-incompatible-vuforia

 

 

I read this post before to create this post. 
 
If you don't have a idea when will the new version Ok, we need a Vuforia developer respond or a better respond.
 
Downgrade version is NOT A SOLUTION is a poor support.
 
1 month are pass trying using Vuforia (and only work with unity 5.2.3f1 32bits).
I create 3 posts in this forum and never see a any developer respond. 
I start try vuforia for webs recomendation for  a future buy this product but the support is bad.
 

 

 

Greetings.-

Unity 5.3.3p1 32bits - Fatal Error!

February 26, 2016 - 2:17am #4
Alessandro that message I read it already , the problem is that outputs are already different versions of Unity and the problem is still present. As we have to wait ?? The 5.3.1f (and all its useless patch ) has MANY bugs and work with projects vuforia with that version a little more complex meaning Having a crash EVERY hour of work . it is possible that you can not intercede in any way ?

Unity 5.3.3p1 32bits - Fatal Error!

February 25, 2016 - 11:22pm #3

Unity 5.3.3p1 32bits - Fatal Error!

February 25, 2016 - 4:44pm #2

onsterion wrote:

Any plan for Vuforia devs to make it work?

 

Yeah... any plan???

Log in or register to post comments