Log in or register to post comments

Unity plugin 2.6.7 throwing errors

August 5, 2013 - 4:21pm #1

I just upgraded to the 2.6.7 version of the SDK for Unity, and one of the scripts is not compiling.  I get the error CS1013 "The name Unzip does not exist in the current context."

Unity plugin 2.6.7 throwing errors

December 21, 2018 - 3:12am #3

Hey guys!

I've got the same problem: The name 'Unzip' does not exist in the current context (CS0103) (Assembly-CSharp-Editor)

But  clicking on"Reimport" or restarting Unity doesn't solve the error.

It appeared after updating unity to the latest version (2018.3.0f2).

Even when installing Unity, the problem persists.

Can you help me? Thank you so much!

Unity plugin 2.6.7 throwing errors

August 6, 2013 - 1:01am #2

Try downloading the SDK again and follow the migration guide.

https://developer.vuforia.com/resources/dev-guide/migrating-your-unity-project

N

Log in or register to post comments