Log in or register to post comments

Unity upgrade to 4.3 error

December 16, 2013 - 10:48am #1

I see you've released a new unity package that is compatible with Unity 4.3, which is great news!

 

I can start a project from scratch with no issue, but when I upgrade a previous project, I'm getting this error:

Assets/Qualcomm Augmented Reality/Scripts/Internal/CameraDeviceImpl.cs(334,13): error CS0029: Cannot implicitly convert type `WebCamImpl' to `WebCamImpl'

Any ideas on what might be causing this? The error doesn't seem to make any sense to me, I'm thinking there might be a conflict with the previous vuforia unity package (2.6.7) but I haven't been able to track it down.

Unity upgrade to 4.3 error

December 16, 2013 - 12:01pm #2

This is probably a migration issue from 2.6. Make sure to check the migration guide:

https://developer.vuforia.com/resources/dev-guide/migrating-your-unity-project

 

Log in or register to post comments