Log in or register to post comments

Voforia in Unity 3.5

March 19, 2014 - 1:35pm #1

Any way to build mobile voforia apps in Unity 3.5.x ? I tried with v2.8 but not it does no work.

Thanks

Voforia in Unity 3.5

March 19, 2014 - 2:08pm #4

Unfortunately not.

The best is to upgrade to Unity 4.1 or 4.3.

 With Unity 4.3 you can also use Vuforia and deploy Vuforia-based apps on Android/iOS with the free license.

 

 

Voforia in Unity 3.5

March 19, 2014 - 2:03pm #3

The is some way to download an older version of vuforia?

Voforia in Unity 3.5

March 19, 2014 - 1:45pm #2

No, Vuforia 2.8 requires Unity 4.1 or above.

 

Log in or register to post comments