Log in or register to post comments

Vuforia 5.5.9 AND Unity 5.3.4 AND external WebCamera

April 1, 2016 - 1:22am #1

Hi,

I've huge problem. 

Unity 5.3.4 32Bit & 64Bit (both) 

Windows 10

 

Unity in ARCamera object says: (see atachement)

That webcam profiles cant be found. Unity try to locate it in path ".../Assets/Editor/QCAR/Webcamprofiles/profles.xml"

I know that profiles are located now in other folder. But how to change / where to change info about it ?

 

Thx

Niedved 

 

AttachmentSize
Image icon werre.jpg25.46 KB

Vuforia 5.5.9 AND Unity 5.3.4 AND external WebCamera

April 22, 2016 - 2:54am #6

not yet. but i will try it

Vuforia 5.5.9 AND Unity 5.3.4 AND external WebCamera

April 17, 2016 - 10:54pm #5

Have you installed the 32-bit version of Unity 5.3.3? The error message "an error occurred while trying to enable vuforia play mode" is often due to using the 64bit of Unity on Windows.

See also:

https://developer.vuforia.com/forum/unity-3-extension-technical-discussion/error-occurred-while-trying-enable-vuforia-play-mode

 

Vuforia 5.5.9 AND Unity 5.3.4 AND external WebCamera

April 17, 2016 - 12:34am #4

hello, i have problem to play my webcam. WebCam Behaviours Script has some error like this:

"An Error Occured while trying to enable vuforia play mode." 

when i click play mode, just pop up screen shot. 

btw, i used unity 5.3.3 and vuforia 5.5.9. windows 7 64 bit.

AttachmentSize
Image icon zds.PNG21.73 KB
Image icon jisjis.PNG115.55 KB

Vuforia 5.5.9 AND Unity 5.3.4 AND external WebCamera

April 6, 2016 - 2:27am #3

thx. Works fine now. In Unity I still have warning but camera works fine.

Vuforia 5.5.9 AND Unity 5.3.4 AND external WebCamera

April 1, 2016 - 3:42am #2

The correct path for webcam profiles in Vuforia 5.5.9 is this:

YOUR_PROJECT\Assets\Vuforia\Editor\WebcamProfiles

 

If Unity tries to find the profiles in the old "Editor\QCAR" folder, this probably means you have upgraded an existing project that was using an old version of Vuforia, but for some reasons the migration was not completely done, so your ARCamera is still looking into the old location.

 

Check the migration guide:

https://developer.vuforia.com/library/articles/Solution/Migrating-Unity-Projects-to-Vuforia-5-5

 

If you still experience the issue after executing the migration steps as documented above, you can try removing the ARCamera game object from your scene and create a new one.

 

Log in or register to post comments