Log in or register to post comments

Vuforia Unity Extension + Unity 5 Compatibility

September 8, 2014 - 4:01pm #1

I'm asking in regards of the new Unity 5 version, which has Enlighten, the new Lights Engine.

Is there any issues known between Unity 5 and the Vuforia SDK? Should I upgrade or keep developing in Unity 4 until a new QCAR release?

 

Thanks in advance. 

Vuforia Unity Extension + Unity 5 Compatibility

April 6, 2015 - 7:27pm #6

We are testing Vuforia 4.0 with Unity 5. You can watch for updates here:

https://developer.vuforia.com/forum/unity-3-extension-technical-discussion/vuforia-40-and-unity-50

 

Vuforia Unity Extension + Unity 5 Compatibility

April 6, 2015 - 4:03pm #5

Is there a project to make Vuforia compatible with Unity 5? 

Vuforia Unity Extension + Unity 5 Compatibility

March 12, 2015 - 2:10pm #4

Vuforia Unity Extension + Unity 5 Compatibility

March 10, 2015 - 6:38pm #3

Hi,
Do we have any update after Unity 5 is released formally?

Vuforia Unity Extension + Unity 5 Compatibility

September 11, 2014 - 6:47pm #2

Unity 5 hasn't been released yet, and we don't offer support on versions still in beta. It's recommended to use the current release version of Unity 4.5.x for Vuforia development. The Vuforia SDK Release Notes and Known Issues have the specifics about supported versions of Unity.

https://developer.vuforia.com/resources/sdk/unity

 

Log in or register to post comments