Log in or register to post comments

8.3.9 installed, but project still thinks it's 8.3.8

October 8, 2019 - 7:38am #1

Hi,

 

Got a little problem where Unity thinks it has 8.3.8 but it actually seems to be 8.3.9, so I can't upgrade...

Tried everything I could think off... so any hints on how to resolve this welcome :)

Thanks,

 Jean

8.3.9 installed, but project still thinks it's 8.3.8

October 9, 2019 - 12:16am #2

Hi,

Due to Package Manager issue, the 8.3.8 version is listed as 8.3.9. https://developer.vuforia.com/forum/unity/known-issue-package-manager-upgrade-engine-839-incorrect

You have currently the most up-to-date version. However please note that we launched last week 8.5 and we are in the process of updating the Package Manager version to 8.5.

Thank you.

Vuforia Engine Support

Log in or register to post comments