Log in or register to post comments

Android split binary won't load 2017.3.0f3

January 17, 2018 - 10:50am #1

To comply with Android store upload limits, I've split my Android app into a AR-Camera/Image Target only scene in Scene 1 - on Start, SceneManger.LoadScene to the actual scene. When I test on device, it works fine. When I download from the store, it remains a black screen. 

 

Any insight?

Android split binary won't load 2017.3.0f3

May 11, 2018 - 10:18am #4

Dear Vuforia Support,

Come on guys. You give answer for totally different problem! I have same issue, and it's not about having dataset loaded. 

I use Unity 2018.1.0f2 with Vuforia 7.1.34. I create the simplest scene with only ARCamera prefab. Vuforia settings are set and once I create and open app on android I see a camera view. If I check Split Binary checkbox and run the app I get black screen. 

Is there any solution for this problem specifically?

BTW in order to follow the suggested article you have to "Make sure your dataset is loaded and activated" which is not available now.

Android split binary won't load 2017.3.0f3

April 5, 2018 - 12:47am #3

Hi @inayo,

I am currently having the exact same issue.. Did you manage to resolve it? If so, how? What steps were taken to reach a solution? Any code hints?

Cheers!

 

Oliver

Android split binary won't load 2017.3.0f3

January 17, 2018 - 3:54pm #2

Hello inayo,

Have you followed the instructions outlined here? https://developer.vuforia.com/forum/unity/load-dataset-android-split-binary-obb

Thanks,

Vuforia Support

Log in or register to post comments