Log in or register to post comments

Anti aliasing in Unity for iOS

July 25, 2017 - 1:27am #1

When enabling anti aliasing for iOS under Edit -> Project Settings -> Quality. Vuforia does not work anymore, the scene only shows a black screen. The same scene with a normal camera or without anti aliasing enabled works fine.

Anti aliasing in Unity for iOS

July 26, 2017 - 12:38am #3

I'm using Unity 5.6.2f1 and Vuforia SDK v6.2.10. The marker detection works, UI elements are displayed, but the scene does not render any 3d game objects and the video background is not visible.

I just discovered that it works when I disable 'Auto Graphics API' on 'Player Settings' -> 'Rendering' and only add 'OpenGLES2' (remove 'Metal').

Anti aliasing in Unity for iOS

July 25, 2017 - 11:43am #2

Hello tijtsmaHD,

Could you provide more information on your build settings? Unity version, Vuforia version, device, and iOS version? I was able to enable anti-aliasing and deploy to an iPad Air 2 using Unity 5.6.1f1 and Vuforia 6.2.10 without seeing any issues.

Thanks,

-Vuforia Support

Log in or register to post comments