Log in or register to post comments

Is the current version of vuforia compatible with unity 2017.1.1?

September 4, 2017 - 10:46am #1

The title is self explanatory, I've been using the current version of unity with the latest version of vuforia and I've been getting the "fatal error checkdisalowAllocation" error. The only external plugin I'm using is Vuforia, how should I proceed?

Is the current version of vuforia compatible with unity 2017.1.1?

September 8, 2017 - 9:27am #5

Unfortunately, there is no version of Vuforia that is compatible with 2017.1.

Unity 2017.2 is currently in beta and slated to release in the near future. This version of Unity will have a natively integrated version of Vuforia.

Your best options are to use Unity 5.6 or to hold out for the Unity 2017.2 release.

Sorry for the inconvenience,

-Vuforia Support

Is the current version of vuforia compatible with unity 2017.1.1?

September 8, 2017 - 8:47am #4

What version should we use with 2017.1?

Is the current version of vuforia compatible with unity 2017.1.1?

September 5, 2017 - 10:33am #3


Unity 2017.1 is not a supported version for Vuforia 6.2.10. Please use Unity 5.6 with Vuforia 6.2.10.

Thanks,

-Vuforia Support

Is the current version of vuforia compatible with unity 2017.1.1?

September 5, 2017 - 9:38am #2

I'm also having troubles compiling using this version of unity for a ios device

Log in or register to post comments