Log in or register to post comments

Databases aren't shown

May 10, 2018 - 1:32am #1

Heloo.

We've got a trouble after migrating our AR project based on Vuforia from Unity 2017.4 to Unity 2018.1 and updating Vuforia to 7.1.34.

Now we can't choose any Database and Image Target in the Image Target Behaviour component. We've tried to Reimport All assets, switching on/off Vuforia checkbox in PlayerSettings with and without deleting Vuforia package, restarting Unity with deleting temporal folders in project, reimporting our target database asset package.

Nothing happened.

So, please help.

Thank you.

 

Databases aren't shown

November 1, 2018 - 8:31am #7

Solution.

Change "." to "," in your float variables, in your *.xml files.

Points to commas.

Databases aren't shown

October 29, 2018 - 1:02pm #6

Databases aren't shown

September 24, 2018 - 3:36am #5

Same error for me. Anybody get the solution ?

Databases aren't shown

May 11, 2018 - 1:37am #4

That happen to me too. but if you do a new scene in that new project and try to add a new image or model target, it won't load the databases

Databases aren't shown

May 11, 2018 - 12:02am #3

I haven't that warning. Anyway it's not working properly. What I've found is that Vuforia 7.1.34 works good when I create new project. But It is not the solution.

Databases aren't shown

May 10, 2018 - 4:13am #2

Hello. I have the same problem with the Vuforia 7.1.34 and Unity 2018.1

 

i have this warning for all the targets, image or object: 

Found illegal itSize attribute for Image Target P_20180411_150632 in config.xml. Image Target will be ignored.

UnityEngine.Debug:LogWarning(Object)

Vuforia.EditorClasses.ConfigParser:ParseImageTarget(ConfigData, XmlTextReader)

Vuforia.EditorClasses.ConfigParser:fileToStruct(String, AuthoringInfoXmlProvider, ConfigData)

Vuforia.EditorClasses.ConfigDataManager:ReadConfigData(String)

Vuforia.EditorClasses.ConfigDataManager:DoRead()

Vuforia.EditorClasses.DatabaseConfigurationEditor:FindSerializedProperties(SerializedObject)

Vuforia.EditorClasses.VuforiaConfigurationEditor:OnEnable()

 

Log in or register to post comments