Log in or register to post comments

ERROR: Installing VE 8.1.10

May 5, 2019 - 11:03pm #1

I am using Unity 2019 on Mac OS X.

 

I can't install the Vuforia Engine 8.1.10. 

 

It says Error, contact the Vendor.

 

Thanks

ERROR: Installing VE 8.1.10

May 6, 2019 - 8:36am #2

Hello,

We are aware of the following known issues with Unity 2019.1. They are not seen with Unity 2018.3, so for now we recommend to stick to that version.

https://developer.vuforia.com/forum/unity/known-issues-unity-20191

https://forum.unity.com/threads/known-issues-with-unity-2019-1.670405/

Thanks,

Vuforia Engine Support

Log in or register to post comments