Log in or register to post comments

extended tracking cannot be enabled at the same time as smart terrain.

May 23, 2017 - 8:55pm #1

In Vuforia it is showing "extended tracking cannot be enabled at the same time as smart terrain" and same error with Smart Terrain "Smart Terrain cannot be enabled at the same time as extended tracking". As I have disabled Smart Terrain but this error and both extended tracking and Smart terrain didn't get enabled.

Kindly see below attached screenshot and help me to enable extended tracking.

AttachmentSize
Image icon Screen Shot 2017-05-22 at 15.34.45.png147.06 KB

extended tracking cannot be enabled at the same time as smart terrain.

May 30, 2017 - 5:36pm #3

Just check your Vuforia camera settings and uncheck the Smart terrain checkbox.

When you tick the smart terrain checkbox in an image target the vuforia settings checkbox is activated and that is why you have that informative message in the image targets. I tried to replicate your problem with success and unchecking the smart terrain option from the vuforia settings will remove the message.

extended tracking cannot be enabled at the same time as smart terrain.

May 27, 2017 - 7:42am #2

Looks like a bug. Try deleting the beanstalk_smartTerrain object and see if you can uncheck extended tracking after that. Also check the settings on the beanstalk object. Otherwise try deleting the Image Target Behaviour component on Castle Target and adding it again.

Log in or register to post comments