Log in or register to post comments

Fade video in

July 17, 2017 - 8:39pm #1

I'm trying to create a smooth transition from target image to video. Is there an easy way to do this within the videoplayback script or in the Unity inspector? I simply want to fade the video in slowly. Right now, I see a white flash and then the video starts playing. Why am I seeing a brief white flash?

Can I fade the opacity of the shader or material, or is there some other way to fix this problem?

 

Fade video in

April 2, 2018 - 9:48am #6

Hello WVULIBRARIES,

Were you able to solve this problem? Could you share the solution with us?

Fade video in

August 28, 2017 - 8:52am #5

Hello WVULIBRARIES,

Playing a video is not a Vuforia feature; the video playback sample provided is meant to show how to use Vuforia to display a video instead of a 3D model or image. If you are having issues with the video itself, I'd recommend asking on the Unity forums https://forum.unity3d.com/ They have a new video component that might be able to solve the issue you're seeing.

Thanks,

-Vuforia Support


Fade video in

August 24, 2017 - 10:43am #4

Going to try to bump this one more time before moving on ... anyone have any ideas for why my video won't load without a white flash?

Fade video in

August 11, 2017 - 11:13am #3

Here's an example. Trying to get rid of this short flash before video plays. https://www.youtube.com/watch?v=vsj7LNuNEwI&feature=youtu.be

Fade video in

July 20, 2017 - 9:29am #2

Does anyone have any idea how I can do this fairly easily? Maybe just by fading a shader transparency? I'm no expert, but can handle some cutting and pasting of code if you have a suggestion!

Log in or register to post comments