Log in or register to post comments

Failed to load data set

March 6, 2018 - 9:07am #1

Hello,



I'm getting the Error "Failed to load Data set NameOfMyDataset" when I press the play button.

When I build the application on phone, it works fine.

I need to test my application without building it.

The application works fine on a coworker's computer so it has to be related to the computer I use.

I'm using Vuforia Version 7.0.47 and Unity Version 2017.3.1f1.

I checked both the load database and activate in the VuforiaConfiguration Inspector.

I have a valid License Key.



If anyone knows how this error and how to fix it, I would be glad if he could help me.

Failed to load data set

March 16, 2018 - 1:57am #7

I have send you my dev key by direct message and you can try to use it for the VuforiaMars_ModelTarget Darabase.

Have you tried it locally ?



Thanks,

Kilikizan

Failed to load data set

March 8, 2018 - 11:12am #6

Would you be able to share the dataset and dev key with me via a direct message so that I can test it locally?

Thanks,

Vuforia Support

Failed to load data set

March 8, 2018 - 12:42am #5

It's a Development Key from the Vuforia License Manager.

Failed to load data set

March 7, 2018 - 9:45am #4

What type of license key is it?

Thanks,

Vuforia Support

Failed to load data set

March 7, 2018 - 1:11am #3

I'm using a ModelTarget dataset and there is only one.

The other dataset works well.

The key was generated after Vuforia 7 launch.

I forgot to mention that I have tried to reinstall Unity with Vuforia, but that didn't fix anything :/

Failed to load data set

March 6, 2018 - 9:17am #2

Hello Kilikizan,

What kind of datasets are you loading and how many? When did you generate the key you are using (before or after Vuforia 7 launch)?

Thanks,

Vuforia Support

Log in or register to post comments