Log in or register to post comments

Failed to load plugin

January 20, 2021 - 3:34am #6

Hello,

after importing the Vuforia package in Unity i am getting the following error:

"Plugins: Failed to load /Vuforia/Plugins/Win64/FileDriver.dll' because one or more of its dependencies could not be loaded."

Could someone help me resolve this? I haven't found any helpful solution so far....

 

Thank you!

Failed to load plugin

February 10, 2021 - 11:14am #5

I am also having this same issue and also haven't managed to find a solution yet unfortunately!

Failed to load plugin

February 11, 2021 - 12:51am #4

Hi @rage275 @michalis34,

Could you please let me know which version of the SDK are you trying to install? also on which Unity version?

Thank you.

Vuforia Engine SUpport

Failed to load plugin

February 15, 2021 - 5:46am #3

Hello,

i found a solution by going back to Unity 2019.4.20f1 version. The problem occurred with the version 2020.1.17f1 (unity) and 9.6.4 (vuforia sdk)

Failed to load plugin

February 17, 2021 - 5:27am #2

Hi @michalis34

Thank you, I tested the 2019.4.11 and 2020.1.11 and 9.6.4 and was not able to reproduce the error. FYI installed it via script

Could you please let me know how did you install Vuforia Engine? via script?

Thank you.

Vuforia Engine Support

Failed to load plugin

March 27, 2021 - 4:14am #1

Hi @mcotora,

I am currently using Unity 2019.2.17f1 and have tried on both Vuforia 9.5.4 and 9.6.3. 

I have managed to make it work on occasion with 9.5.4 after uninstalling and re-installing in the package manager. However, this is very hit and miss and if i close unity and re-open it stops working again.

I'll try installing via script and get back to you.

 

 

 

Log in or register to post comments