Log in or register to post comments

Failing to Build with iOS version of 9.0

July 24, 2019 - 8:49am #1

Hey there,

 

I'm trying to make a build on iOS platform but it fails the build with this message:

Quote:

Vuforia Engine requires a minimum iOS version of 11.0. Please set the Target minimum iOS Version to 11.0 or above in the Player Settings.

I see that this has been a recent update since the update of Vuforia Engine version 8.1.7, but its still possible to build on Xcode side with the Deployment Target of 9.0 with no problems. You should probably limit this on the Xcode side too, just so it doesn't seem incoherent or causes bugs in the build on runtime.

 

Using:

Unity 2019.1.8f1

Vuforia Engine 8.3.8

Xcode 10.1

MacOS High Sierra 10.13.6

 

Cheers

Failing to Build with iOS version of 9.0

July 25, 2019 - 5:57am #2

Hello,

Good and interesting find! I tested and confirm that I was able to also reproduce the scenario with the sample app.

I will inform the devs.

@everyone else going to this thread: Please do not use this hack/workaround as this would be an unsupported and untested setup for Vuforia 8.1+.

Thank you.

Vuforia Engine Support

Log in or register to post comments