Log in or register to post comments

How To Disable Editor Pop-ups?

February 5, 2019 - 7:34pm #1

Every single time the Unity Editor recompiles/refreshes the assets I get a pop-up:

Update Vuforia Assets

There is an update available for the Vuforia assets. Would you like to update these assets now?

I dont want to update and its getting pretty annoying, is there a way to disable it in the code?

How To Disable Editor Pop-ups?

October 4, 2020 - 1:03am #4

I agree! We must be able to disable this popup. It's crashed my project 5 times!!! I've had to delete and restart the project from scratch every time!!!



If I try and re-open project after crash Unity is just not responding so have to force quit. Something not right here. But I can't keep recreating my project.

 

Using Unity 2019.4.11f1

Vuforia 8.1.12 installed with asset manager 

How To Disable Editor Pop-ups?

May 20, 2020 - 3:14am #3

This may be true, but updating vuforia has crashed my whole project and it won't open which is why I do not want to update either.

So please give us a way for turning off that pop up because if I even accidently confirm an update, my whole unity project is liable to crash and I will be unable to reopen it.

This gets extremely infuriating.

How To Disable Editor Pop-ups?

February 7, 2019 - 1:54pm #2

Hello,

The updating of Vuforia Assets is an important step in the Vuforia Engine SDK upgrade process, and thus should not be skipped.

Older Vuforia assets might work by chance, but using them (e.g. VB shaders) with an updated version of the Vuforia Engine SDK may cause regressions.

Thanks,

Vuforia Engine Support

 

Log in or register to post comments