Log in or register to post comments

how to use version 8.0.10 on unity 2019.3 ?

October 9, 2019 - 7:58pm #1

is anyone know how to use version 8.0.10 on unity 2019.3 ?  

i need support ios 9.x and 10.x

how to use version 8.0.10 on unity 2019.3 ?

October 17, 2019 - 5:26am #4

Hi,

Unfortunately only 8.5.8 is compatible with Unity as a Library. The below article provides information on the new feature.

https://library.vuforia.com/content/vuforia-library/en/articles/Solution/using-vuforia-engine-with-unity-as-a-library.html

Thank you.

Vuforia Engine Support

how to use version 8.0.10 on unity 2019.3 ?

October 14, 2019 - 8:16pm #3

thanks. but i want use Unity as a Library ,so i need use 2019.3,and need suppoer ios 9.0 1.0,so is any solution?

how to use version 8.0.10 on unity 2019.3 ?

October 11, 2019 - 1:16am #2

Hi,

 As far as I know we support 8.3.8+  with 2019.2 through Package Manager. My assumption is that it will not work as the recent versions Vuforia version where build for Package Manager.

Thank you.

Vuforia Engine Support

Log in or register to post comments