Log in or register to post comments

I cant find Device Tracking

September 8, 2018 - 7:01am #1

Hello Guys ! I have a problem.I m trying change AR camera world center mode -> Device Tracking  but only 3 option there.I can not find device tracking . How can ı open that ? Thank You :)

AttachmentSize
Image icon 1.png19.92 KB

I cant find Device Tracking

March 29, 2021 - 12:41am #7

Hi @chamod,

If the Device Pose is selected, it means that you have activated Extended Tracking enabled.

However this can also be enabled/toggled per Target. See my print-screen from my earlier post for reference.

Let me know if that was the issue, if not, please provide more details.

Thank you.

Vuforia Engine Support

I cant find Device Tracking

March 28, 2021 - 1:29am #6

I have the same problem, I followed earlier reply solutions but still have an issue

I cant find Device Tracking

January 5, 2021 - 3:01am #5

Hi @nikhil2003,

There are 2 settings that need to be on for Extended tracking to work, first you need to make sure that you have the glocal setting device tracker activated under the Vuforia Configuration -> Device Tracker-> Track Device Pose is checked.

Second you have to check if the GameObject has Extended Tracking activated. As seen in the attached print-screen.

Thank you.

Vuforia Engine Support

 

AttachmentSize
Image icon Screenshot 2021-01-05 at 11.54.16.png168.6 KB

I cant find Device Tracking

December 27, 2020 - 1:00am #4

Hello,

       I enabled TRACK DEVICE POSE in the DEVICE_TRACKER but I am still not able to get the desired result. The image is still fixed to the screen. I have selected DEVICE option out of the three in World Center Mode. I have also tried other two option but with no result. Are there any other settings I need to configure to get it working. 

I cant find Device Tracking

March 26, 2019 - 8:49am #3

Hello,

To enable the Device Tracker, see: Window->Vuforia Configuration->Device Tracker->Track Device Pose (checked).

Thanks,

Vuforia Engine Support

I cant find Device Tracking

March 22, 2019 - 3:22am #2

i am facing the same problem

please help

Log in or register to post comments