Topic locked

Known issue: iOS build failures with Vuforia Engine 8.5.8 & Unity 2019.3 beta

October 24, 2019 - 9:49am #1

Hello,

We are aware of iOS build failures occurring when using Vuforia Engine 8.5.8 and the latest Unity Editor 2019.3 beta, and we are actively working on resolving the issue with a patch release.

 

In the meantime, please follow these steps to work around the issue:

  1. With newer Unity 2019.3 beta versions (8 and later), you might see a linker error referring to “LoadVuforiaPlugin” when building your project in Xcode
  2. From your Xcode project, delete VuforiaPluginLoader.mm from Libraries/com.ptc.vuforia.engine/Vuforia/Plugins/iOS
  3. Now your Xcode project should build and work as expected

 

We will post additional information as soon as it is available. Apologies for any inconvenience, and thank you for your patience.

Thanks,

Vuforia Engine Support

Topic locked