Log in or register to post comments

Known issue with Unity 2019.3.14 or later - Fixed with 9.2.8

June 15, 2020 - 7:57am #1

Hi,

Using Unity 2019.3.14 or later - including Unity 2019 LTS - Vuforia Engine fails to initialize on iOS devices.

This also affects earlier versions of Vuforia Engine on those Unity versions.

We are working with Unity to resolve this issue as quickly as possible.

In the meantime, please use Unity 2019.3.13 or earlier.

Thank you.

Vuforia Engine Support

Fixed with 9.2.8

Known issue with Unity 2019.3.14 or later

June 25, 2020 - 2:14am #3

Hi,

The patch release should be out late next week.

Thank you.

Vuforia Engine Support

Known issue with Unity 2019.3.14 or later

June 21, 2020 - 8:54pm #2

Hey team,

 

Do you have an update on this??

 

We really want to upgrade our project to 2019 LTS and this is holding us back.

Log in or register to post comments