Log in or register to post comments

need Vuforia7 legacy unitypackage

December 23, 2017 - 9:32pm #1

Is there legacy unitypackage for unity5.x? 

Our project was created by unity5.6.x, now need the new feature "Ground Plane", but for some special reasons, we can not upgrade to unity2017.3.x, so we need the vuforia7 legacy package.

need Vuforia7 legacy unitypackage

December 27, 2017 - 4:17pm #2

Hello blacksugar,

Due to Vuforia being integrated in Unity releases, a separate package download for Vuforia 7 compatible with older Unity versions is not currently planned. You'll need to upgrade to Unity 2017.3 to use Vuforia 7.

Apologies for the inconvenience,

Vuforia Support

Log in or register to post comments