Log in or register to post comments

New iPad Pro 10.5" won't show camera VideoBackgroundConfig size of zero

July 12, 2017 - 7:07pm #1

I'm getting the error:

 

VideoBackgroundConfig with screen size of zero received, skipping config step

 

(seen it a few times on this forum but not seen any responses that work to fix it)

 

New iPad Pro 10.5" with the rear facing camera (front facing camera works fine incidentally).

Tried with Unity 5.6.1p1 and Unity 2017.1, Xcode 9.0beta

 

I'm guessing it might be a bug to do with the new iPad Pro models and their cameras not been updated in the vuforia engine? I have the same code running on an iPhone 7 and iPad Pro (2016 model)

 

Thanks,

Stuart

New iPad Pro 10.5" won't show camera VideoBackgroundConfig size of zero

July 14, 2017 - 1:49pm #4

Hello all,

We are aware of this issue and are working on a fix for it. Please refer to this thread for updates on the solution: https://developer.vuforia.com/forum/device-support/new-ipad-pro-105-black-screen-rear-camera#comment-59562

Thanks,

-Vuforia Support

New iPad Pro 10.5" won't show camera VideoBackgroundConfig size of zero

July 13, 2017 - 12:10pm #3

Bought today iPad 10.5, none of our applications do not work. At startup we get a black screen, sometimes we get "Vuforia initialization failed". Versions of IOS 10.3.2, 10.3.3, 11.0. On devices in 2016 and older everything works.

New iPad Pro 10.5" won't show camera VideoBackgroundConfig size of zero

July 13, 2017 - 7:56am #2

stuartwoodrandom wrote:

I'm getting the error:

 

VideoBackgroundConfig with screen size of zero received, skipping config step

 

(seen it a few times on this forum but not seen any responses that work to fix it)

 

New iPad Pro 10.5" with the rear facing camera (front facing camera works fine incidentally).

Tried with Unity 5.6.1p1 and Unity 2017.1, Xcode 9.0beta

 

I'm guessing it might be a bug to do with the new iPad Pro models and their cameras not been updated in the vuforia engine? I have the same code running on an iPhone 7 and iPad Pro (2016 model)

 

Thanks,

Stuart

 

Same here. Have tried two 10.5" iPad Pro, Unity 5.5.2f1, XCode 8.3.3. But works for iPhones and other iPads. Please could Vuforia provide a solution for that. We are urgent to submit our app to Apple for approval. This issue probably causes binary rejection by Apple. Thanks.

Log in or register to post comments