Log in or register to post comments

New ISSUE- 2021 Editors - PackageVersionLookUpdata.Update: Package Search Request failed

April 16, 2021 - 2:25am #1

Hello,

 

Each time i click on a vuforia target on hierarchy an error message writes in console:

 

PackageVersionLookUpdata.Update: Package Search Request failed

UnityEngine.Debug:LogError (object)

Vuforia.EditorClasses.PackageVersionLookupService:Update ()

UnityEditor.EditorApplication:Internal_CallUpdateFunctions () (at /Users/bokken/buildslave/unity/build/Editor/Mono/EditorApplication.cs:327)

 

Using Mac Big Sur and this happened all 2021 editors i tried them all. I am using latest vuforia

New ISSUE- 2021 Editors - PackageVersionLookUpdata.Update: Package Search Request failed

May 5, 2021 - 12:03pm #8

Hi!

Unfortunately i'm getting the exact same error for myself:

PackageVersionLookUpdata.Update: Package Search Request failed

UnityEngine.Debug:LogError (object)

Vuforia.EditorClasses.PackageVersionLookupService:Update ()

UnityEditor.EditorApplication:Internal_CallUpdateFunctions () (at /Users/bokken/buildslave/unity/build/Editor/Mono/EditorApplication.cs:327)

The error appears in my project as I set the FocusMode. 

I'll attach the file to reproduce the error.

Thank you!

AttachmentSize
Plain text icon focusController.txt1.17 KB

New ISSUE- 2021 Editors - PackageVersionLookUpdata.Update: Package Search Request failed

April 22, 2021 - 11:23am #7

@mcotora i think it is related with upgrading unity editor in latest vuforia

New ISSUE- 2021 Editors - PackageVersionLookUpdata.Update: Package Search Request failed

April 22, 2021 - 3:31am #6

Hi @xebuddha,

Ok, I tried with the 2021.1.2 a fresh install and it worked.

This being said I will test also the 2021.1.3 and let you know if I can reproduce the error.

In the meantime I would recommend removing the current version and install Vuforia Engine using the 3rd method mentioned in this article. To manually install and import VE. https://library.vuforia.com/articles/Solution/vuforia-engine-package-hosting-for-unity.html

Thank you.

Vuforia Engine Support

New ISSUE- 2021 Editors - PackageVersionLookUpdata.Update: Package Search Request failed

April 22, 2021 - 2:18am #5

@mcotora Could you please let me know what steps you took prior to seeing this error:

 

I was using Unity 2020.3.1 with latest vuforia then i upgraded to 2021.1.3 

 

After upgrading, i had same issue with all 2021 editors that i tried

New ISSUE- 2021 Editors - PackageVersionLookUpdata.Update: Package Search Request failed

April 22, 2021 - 1:27am #4

Hi,

I tested the behaviour on mac with intel chip and was not able to see this error.

Could you please let me know what steps you took prior to seeing this error? Did you maybe upgade VE? Or Unity?

Thank you.

Vuforia Engine Support

New ISSUE- 2021 Editors - PackageVersionLookUpdata.Update: Package Search Request failed

April 21, 2021 - 11:42pm #3

I am having the same issue on a mac too. When i click on hierarchy. It is very annoying please help us.

 

PackageVersionLookUpdata.Update: Package Search Request failed

New ISSUE- 2021 Editors

April 20, 2021 - 9:31am #2

I get this error on Windows.

PackageVersionLookUpdata.Update: Package Search Request failed

UnityEngine.Debug:LogError (object)

Vuforia.EditorClasses.PackageVersionLookupService:Update ()

UnityEditor.EditorApplication:Internal_CallUpdateFunctions ()

Log in or register to post comments