Topic locked

Only one image target showing

May 10, 2021 - 1:31pm #1

I have setup a number of image targets. Only one seems to work. Is there a trick to this I am unaware of. I am sure I have done this before in another app and had it working fine. The highlighted one is the one that works. I have tried disabling that and enabling one other only and that doesn't work. I have tried removing them and restarting and it doesn't work. I have re-imported a new database, not sure if that is the issue. 

 

 

AttachmentSize
Image icon Capture.PNG352.36 KB

Only one image target showing

May 17, 2021 - 2:48am #2

Hi ,

the question here is :when the issue occurs - so means you try to  scan only one Image Target at particular time and  during the scan only one Image target is visible -> so far tracking activated (TRACKING NORMAL and EXTENDED TRACKED) . Next Image target scan should be done first  when (NO_POSE event )  Will this work in this case? When this will not work this will indicates some issue with quality of you image targets. You can check the database features to see if they quality is ok

Or the issue occurs when you have many Image Targets in the same time in the AR view and the first recognized work – possibly the this one with the best quality. In this case you can check the setting of the Max simultaneous Tracked Images in the Vuforia Configuration -Ctrl-Shift-V

 

You can also check the Vuforia Core examples in the Untiy Asset store , Please, open the scene "I3-ImageTargets in the folder Assets>SamplesResources> Scenes    where you have a good example with 4 defined image Targets which could be tracked at the same time.

Best Regards

Vuforia Engine Support

AttachmentSize
Image icon 2021-05-17_11-19-38.jpg266.45 KB
Topic locked