Log in or register to post comments

Play store submission error with com.google.ar.core

November 21, 2019 - 3:46am #1

I upload app to Play store and have error with com.google.ar.core, i search about that here and try to fix it

I try to add .arr file on Plugins/Android but i have error, i add this line on Manifest

<meta-data android:name="com.google.ar.core" android:value="optional" />

<meta-data android:name="com.google.ar.core.min_apk_version" android:value="24" />

and too have error:



The attribute

meta-data#com.google.ar.core.min_apk_version@value=24

in :arcore_client: collides with another value

If without modife Manifest



The attribute

meta-data#com.google.ar.core.min_apk_version@value=190919000

in :core-1.7.0: collides with another value



i try .arr 1.4.0 and 1.7.0 and nothing helped

Help me pls



img with error

AttachmentSize
Image icon Screenshot_1.png15.38 KB

Play store submission error with com.google.ar.core

December 3, 2019 - 1:46am #2

Hi,

Could you please confirm the Vuforia SDK Version?

To provide you an overview on what we recommend/test:

8.5 - ARCore 1.10+

8.3 - ARCore 1.7

8.1.7 -  ARCore 1.6

The info is taken from the release notes. Depending on the version you have, please try the corresponding version.

https://library.vuforia.com/articles/Release_Notes/Vuforia-SDK-Release-Notes

Thank you.

Vuforia Engine Support

Log in or register to post comments