Log in or register to post comments

Possible to use other versions of Vuforia with 2019.2

September 17, 2019 - 10:53am #1

Hi there,



As Unity 2019.2 now adds Vuforia via the package manager, is it still possible some how to use older versions of Vuforia with 2019.2?



We're keen to use a version of Vuforia that still supports iOS 9.

Thanks

Possible to use other versions of Vuforia with 2019.2

September 20, 2019 - 4:36am #2

Hi,

The recommended version for 2019.2 is 8.3.8. I don't believe you could use an older version of Vuforia as when you enable the Augmented reality checkbox from Player Settings, Unity will automatically install the latest available Vuforia package via Package Manager.

Thank you.

Vuforia Engine Support

Log in or register to post comments