Log in or register to post comments

Problem with Huawei Mate 20 lite

September 2, 2019 - 5:43am #1

Greetings.

I have updated to the version of Vuforia 8.3.8 in Unity 2019.1.7 and the low camera fluided considerably but they only occur in the Huawei , in other devices it is fluid. Trying other older versions of Vuforia and Unity is also flowing.

Any idea why this is?

Thank you very much in advance.

Problem with Huawei Mate 20 lite

September 6, 2019 - 1:18am #5

Another note.

We have verified what happens on all mobile devices with the latest version of Android 9

Problem with Huawei Mate 20 lite

September 3, 2019 - 3:51am #4

Another note

We have downloaded the vufoira app from the Google Play Store and the same thing happens.

Problem with Huawei Mate 20 lite

September 3, 2019 - 2:08am #3

Hi

We have tested on other Huawei and it works well on P10 Lite, we have also tested it on Android versions 8.0 and up.

What we have checked is a delay in the refresh of the image as if the camera were less frames.

We have tested on an empty project and also the example project of the Unity Store and the same thing happens.

We have also tested on other types of mobiles that were not Hauwei and with different versions of Android and works well with hardly any delay in the image.

Thank you.

Problem with Huawei Mate 20 lite

September 3, 2019 - 1:45am #2

Hi,

I've tested the core samples with 8.3.8 on a Huawei Pro 20 and it worked as expected.

Could you please elaborate on the behavior you are observing? Which feature are you using?

Just to confirm, you are noticing the hiccups only on the Huawei Mate 20 -> please also confirm the OS of the device.

Thank you.

Vuforia Engine Support

Log in or register to post comments