Log in or register to post comments

Resolving Packages problem in 9.3.3

July 26, 2020 - 7:55am #2

Hello to all Vuforia Developers.

Today i was trying to use latest version of vuforia(9.3.3) on a new project 

First i downloaded the usual version (8.5.9) from package manager.

When i tried to update to 9.3.3 it is stuck on "resolving packages" for eternity.

My unity version is 2019.3.15f1 Personal Licence.

How can i resolve this problem am i using unsupported version of unity for vuforia? or is this some kind of bug?

 

Thank you.

Resolving Packages problem in 9.3.3

July 26, 2020 - 9:51am #1

https://www.youtube.com/watch?v=ETAnttef7Zw

After 2 hours of research and useless tries finally found it.

It will fix the problem if you are living the same thing as me.

Log in or register to post comments