Log in or register to post comments

Samples for 6.2.10

December 11, 2017 - 12:49am #1

Hi

there are projects that can not be updated to the latest Unity 2017.2, cause of various dependencies.

But they can be updated to 2017.1, from previous unity versions with older vuforia sdks

Since you provide the main vuforia unitypackage for 6.2.10, can you also put back up the various samples-core etc unitypackages that came along with the 6.2.10 release and show how the vuforia features could be used?

 

Thanks

Dimi

Samples for 6.2.10

December 19, 2017 - 12:46am #3

Christop please contact with me, I will send you all previous packages.

 

Strasza I lost two weeks of work because new samples are much more different than previous ones. 

Maybe idea is the same, but result.. not really. I observed really big problem with optical see through device. Problem with stereo rendering for glasses, previous worked correctly and now ... no words. We are company provides services for industry and it's really hard to explain our final clients that their new app will not work correctly on glasses, because of update of main software.. 

 

 

 

Samples for 6.2.10

December 18, 2017 - 1:58pm #2

Hello Dimi,

We generally don't provide previous versions of the SDKs or samples. We still provide the 6.2.10 SDK in this case to assist in the migration from 6.2 to 6.5.

The 6.5 samples are nearly identical to the 6.2.10 samples, with the core difference being they are using the integrated SDK objects instead of the import SDK objects, and could be used as a reference for how to set up Vuforia's features in 6.2.10.

Thanks,

Vuforia Support

Log in or register to post comments