Log in or register to post comments

[Solved] Vuforia 8.1.0 and AndroidManifest

January 16, 2019 - 4:25am #1

After installing Unity with Vuforia 8.1.0 and creating an app I get an error when uploading to google play store (console):

(Error is translated from german into english)

Quote:

The ARCore-Dependencycode of minimum version "com.google.ar.core.min_apk_version" is missing in AndroidManifest.xml although the Matadata Tag "com.google.ar.core" is set. 

I tried to edit the AndroidManifest but it seems that it is recreated everytime the apk is built. 

Inside Player Settings - XR Setting only Vuforia is set. Do I need to do something else? Since I built my last app pre 8.1.0 Everything worked fine with only checking Vuforia in XR-Setting I believe. 

Is this a bug or is the issue on my side?

Thanks!

Vuforia 8.1.0 and AndroidManifest

January 16, 2019 - 5:08am #2

All right. Followed this from library: https://library.vuforia.com/content/vuforia-library/en/articles/Solution/arcore-with-vuforia.html

Now everything is working fine. Still... I believe it is a bug and this should be implemented asap. :)

Log in or register to post comments