Log in or register to post comments

Terrible webcam performance after upgrade to Unity 2017.3 / Vuforia 7

December 22, 2017 - 11:31am #1

Since I upgraded my proejct from 2017.1 and Vuforia 6 to 2017.3 and Vuforia 7, the MacOS webcam is only working in a "slow-motion" way if the light is rather dark. It seems as if the frame-rate has dropped to 1 per second, especially under dark lighting conditions. The same project runs smoothly with the old version (it's just a bit noisy), if I run it in parallel under the same conditions. So it's definitely related to the upgrade.

Terrible webcam performance after upgrade to Unity 2017.3 / Vuforia 7

March 6, 2018 - 1:56am #7

Until now the same Issues with my Moto G4. Is anybody experiencing some fxes on that?

Terrible webcam performance after upgrade to Unity 2017.3 / Vuforia 7

March 5, 2018 - 7:30am #6

Same here, building on Moto G4 plus Unity 2017.3 and camera is too damn slow, Was Working fine on previous version!   (Also, ground target isn't working)

Terrible webcam performance after upgrade to Unity 2017.3 / Vuforia 7

January 5, 2018 - 7:00am #5

I also have the same issue, but with the camera performance on my motorola g4,

on windows the webcam performs ok (under good lightning conditions) but when i upgraded from 2017.2 to 2017.3 the camera refreshes at about 1frame/sec.

the animations though are very smooth (new project with vuforia core samples).

i hope this is fixable, until then i have to downgrade to the last version...

Terrible webcam performance after upgrade to Unity 2017.3 / Vuforia 7

January 2, 2018 - 9:17am #4

Hello waldgeist,

I have not seen this issue in Vuforia 7. Are you only seeing this in the project you upgraded from 2017.1, or do you see it in a brand new Vuforia 7 project as well?

Thanks,

Vuforia Support

Terrible webcam performance after upgrade to Unity 2017.3 / Vuforia 7

January 2, 2018 - 7:01am #3

Still no feedback from the devs? :-(

Terrible webcam performance after upgrade to Unity 2017.3 / Vuforia 7

December 28, 2017 - 5:10am #2

I have the same issue. I just upgraded to to 2017.3 and Vuforia 7 (I installed Mac version) and the app became unusable, terrible performance!

I am looking forward to see a quick update. I am not sure how such a bug was released...

 

 

 

Log in or register to post comments